Проблема с унч на tda 2030A.
#1
Добрый день, уважаемые форумчане. После сборки китайского стереоусилителя на tda 2030A столкнулся с такой проблемой: одновременно может работать только один канал (либо А, либо Б). При попытках включить вторую колонку в другой начинается гул, визг. На вход ничего при этом не подаю. Колонки рабочие, проверял
Сами имс греются при включении нагрузки, без подачи входного сигнала.

Буду рад помощи )! 
Осциллографа к сожалению нет.
#2
Фото вашей пайки, схему можно? 
На 2030 очень неплохой унч получался всегда, мож вы там чего напутали?

Набор вроде должен быть рабочий, смотрите внимательно - где-то ошибка или "сопля". Номинал деталей проверьте внимательно!
#3
Спасибо за ответ. При первой возможности сфотографирую и запощу. С комплектом возникли вопросы: керамические конденсаторы с маркировкой 104 были разного номинала (от 25 до 50 нанофарад), пришлось впаять по 100 нанофарад. Конденсаторы 47 микрофарад были на 16 вольт, на шелкографии указано 25. Впаял на 50 вольт, которые были под рукой. Схемы к сожалению нет даже в интернете ((.
#4
Вот даташит на микру эту, больше не знаю чем помочь вам ещё. Смотреть по печатке и сравнивать с схемой в даташите.
Смущает L на печатке аж целых три, но это перемычки похоже или нет? В общем смотрите и сравнивайте. Схема на самом деле простая, сперва питание проверить обязательно. Настораживает тот факт, что при подключении второй колонки в первой шумы появляются. У меня при сборке такого никогда не было, даже если звук на минимум и то совсем не грелись радиаторы.

Файлы вложений

.pdf   TDA2030A.pdf (Размер: 238.94 KB / Загрузок: 22)
#5
(20-06-2022, 19:34)hi_er : Осциллографа к сожалению нет.
Привет универсальный щуп прохождения аудио в помощь 1 наушник через конденсатор 100-1000нФ
#6
Перекопал своё барахло и нашёл ещё одну схему. Колонки были как раз стерео, двухполярное питание на tda2030a, возможно подойдёт.

Файлы вложений Эскизы
   
#7
Да, три перемычки. Вторичные обмотки трансформатора несогласованы: 9,2 + 9,7 в.
Думаю это должно приводить к гармоническим искажениям...
Да каналы по одному работают, вместе не хотят.
#8
Что-то не так, с другой стороны это конструктор и печатка должна быть рабочая, хотя всякое может быть. Посоветую вам только всё внимательно проверить, где-то что-то не так. Попробуйте оставить только унч, а регулировку "вч" и "нч" выпаять все детали и проверить каждый канал по отдельности.
Подключение двухполярного источника:
-начало обмотки идёт на диодный мостик, потом конец обмотки первой и начало обмотки второй это средняя точка, а конец обмотки второй тож идёт на диодный мостик - у вас так?
На последней схеме что скидывал я нарисовано чётко - трансформатор и подключение.
#9
Да, вроде трансформатор подключен верно: общее напряжение двух вторичных обмоток около 19 В. Отвод сделал. Пока отложу эту плату, по возможности буду разбираться. Ещё проверил каналы с нагрузочным резистором 4,7 ом. Колонка на произвольном канале начинает играть громче, качество звука ухудшается когда к произвольному второму каналу подключен резистор.
Проверял напряжения на выводах микросхем: вроде за пределы значений в даташите не выходят.
#10
В продолжение темы: шум оказался не шумом, видимо импульсный сигнал около 1.5в. Такое ощущение, что какой-то конденсатор разряжается время от времени.